Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Furniture Store" VirtueMart/Joomla template

Topic-icon Moving to a new domain

More
6 years 5 months ago - 6 years 5 months ago #7308 by MSanad
MSanad created the topic: Moving to a new domain
Hello. I just finished moving my site from it's test domain to its new permanent domain. Everything went pretty smoothly and seems to be working fine. EXCEPT for one thing. When certain products have multiple pictures, the extra pictures no longer show up, only the main picture. Why does that happen?
Last Edit: 6 years 5 months ago by MSanad.

Please Log in to join the conversation.

More
6 years 5 months ago #7333 by MSanad
MSanad replied the topic: Re: Moving to a new domain
by the way, their thumbnails show but when you click to enlarge the additional pictures they do not show. Also, even in VM backend, when you try to click on the additional pictures, it says not found.

Please Log in to join the conversation.

More
6 years 5 months ago #7338 by milos
milos replied the topic: Re: Moving to a new domain

Please Log in to join the conversation.

More
6 years 5 months ago #7351 by MSanad
MSanad replied the topic: Re: Moving to a new domain
Actually that was the first thing that I changed B) i think for some reason, the links to the additional pictures point to the old domain.. any idea how to change them?

Please Log in to join the conversation.

More
6 years 5 months ago #7353 by pirossi
pirossi replied the topic: Re: Moving to a new domain
Try to empty joomla cache.
help.joomla.org/content/view/1986/278/

Please Log in to join the conversation.

More
6 years 5 months ago #7354 by MSanad
MSanad replied the topic: Re: Moving to a new domain
didn't help :(

Please Log in to join the conversation.

Time to create page: 0.138 seconds

Links, Partners and Social Media