Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Sportal" Joomla template.

Topic-icon Hot start Instal failure??

More
6 years 1 week ago #8600 by helgi88
helgi88 created the topic: Hot start Instal failure??
I have install the 1.6version of Hot sportal. But there I have a big problem. When I goto Home Page -> Soccer or something else under "HOME PAGE" I'ts like the site misses the CSS or something.?? (See attached picture)

Any one who know what I do wrong or what i shall do??
Attachments:

Please Log in to join the conversation.

More
6 years 1 week ago #8611 by ivan.milic
ivan.milic replied the topic: Re: Hot start Instal failure??
Try to disable SEF

Please Log in to join the conversation.

More
6 years 1 week ago #8614 by helgi88
helgi88 replied the topic: Re: Hot start Instal failure??
It the same thing happens.
I have nothing done with the properties. only Install the Hot Starter for 1.6
Attachments:

Please Log in to join the conversation.

More
6 years 1 week ago #8616 by ivan.milic
ivan.milic replied the topic: Re: Hot start Instal failure??
Then you have problems with URL rewriting , if htaaccess file in joomla root is from hot_start then it is not problem witch leaves your server confiruration to check.

-Also check Aliases in menu item configuration
-Try to recreate that sub-menu
-Try some other item type if fits

Please Log in to join the conversation.

More
6 years 1 week ago #8617 by helgi88
helgi88 replied the topic: Re: Hot start Instal failure??
@version $Id: htaccess.txt 21101 2011-04-07 15:47:33Z dextercowley..

Just weird that it does not work when I use HOT STARTS. I have not done anything with options. Hoped it would work. Just bought it and just wanted to switch out with some articles I have lying around. Thought it would be super easy with these templates as you do. But one should certainly be a code head also afterwards when you have paid for the template.

Please Log in to join the conversation.

More
6 years 1 week ago #8621 by milos
milos replied the topic: Re: Hot start Instal failure??
Please re-download template package and re-install. We have fixed some errors with 1.6 version of that template few weeks ago.

Please Log in to join the conversation.

Time to create page: 0.134 seconds

Links, Partners and Social Media