× Discussion about Hot Lightbox Joomla module.

Lightbox not working

More
6 years 7 months ago #26524 by atch44
Lightbox not working was created by atch44
I'm having trouble getting the Lightbox working, the images open in a the window rather than the lightbox itself.

It seems to be conflicting with another module (Facebook Likebox) even with jquery No-conflict mode enabled. Guessing this is a common issue but couldn't find anyone else reporting it recently but hoping you can help out with this soon.

The site is under-construction right now but let me know if you need to look at, I'll email you the login details.

Cheers,
Hemant

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #26529 by ivan.milic
Replied by ivan.milic on topic Lightbox not working
Probably scrip conflict, send link so we could inspect

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #26554 by atch44
Replied by atch44 on topic Lightbox not working
Hi Ivan,

Here is the link
www.spaceptz.com/portfolio

Please let me know if you need anything else.

Thanks,
Hemant

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #26564 by ivan.milic
Replied by ivan.milic on topic Lightbox not working
Turn off jquery in HOT Lightbox and also in Likebox. In HOT Lightbox module settings you have option for that.
The following user(s) said Thank You: atch44

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #26608 by atch44
Replied by atch44 on topic Lightbox not working
Works as expected, thanks for the help.

Please Log in or Create an account to join the conversation.

Moderators: milos
Time to create page: 0.121 seconds