Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "DesignNow" Joomla template

Topic-icon White background on registration form

More
5 years 2 months ago #13883 by ginfizz
Hello, I don't know why, but suddenly the white background appeared on my registration form. How can I fix it to be purple like the whole page?
Also, if you notice the icons, how can I change the color to make them visible?
Thx
Attachments:

Please Log in to join the conversation.

More
5 years 2 months ago #13884 by ginfizz
And If someone can also answer me, where I can set up registration form? I don't need there the "my description" field or url field.

Please Log in to join the conversation.

More
5 years 2 months ago #13903 by milos
Use Google Chrome inspector to see what class is it and then add definition in template's CSS stylesheet. Give us you link to tell you what exactly you should add in the CSS file.

By the way, this is not default contact form, as I can see from the screen shot.

Please Log in to join the conversation.

More
5 years 2 months ago #13922 by ginfizz
Well, it's not a contact form but registration form and yes, it is the default one. I've never changed it or anything. I just added the captcha there, but it is same without it. The link is zvanilky.cz/component/user/register

Please Log in to join the conversation.

More
5 years 2 months ago #13934 by ivan.milic
That styling is from k2, for example one bloc will not be white if you remove background property from:

.k2AccountPage table.admintable td.key, .k2AccountPage table.admintable td.paramlist_key {
background: #F6F6F6;
border-bottom: 1px solid #E9E9E9;
border-right: 1px solid #E9E9E9;
color: #666;
font-weight: bold;
text-align: right;
font-size: 11px;
width: 140px;
}

in k2.css file

Please Log in to join the conversation.

More
5 years 2 months ago #13945 by ginfizz
Thx, I didnt know but my assistant installed K2 which caused the problem.
I uninstalled it and it is fine again.
To the other issue, where can I set up text color for the text I marked on the picture?

Please Log in to join the conversation.

Time to create page: 0.132 seconds

Links, Partners and Social Media