Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "DesignNow" Joomla template

Topic-icon will not load in IE 7

More
6 years 3 weeks ago #4280 by relostuff
I am having problems with my site not loading in IE 7 or 8. Works fine in FireFOX. www.moremoneyatm.com

Please Log in to join the conversation.

More
6 years 3 weeks ago #4284 by ivan.milic
Do not copy/paste from word or similar to internal WYSIWYG HTML editor.
Delete that content and write it again directly in online html editor.

If you want to copy/past larger text, first copy it to notepad to clear formating, then copy it from notepad to online WYSIWYG HTML editor.

Please Log in to join the conversation.

  • Brombauer
  • Brombauer's Avatar
  • Visitor
  • Visitor
5 years 11 months ago #5198 by Brombauer
I also bought this template and now I'm having huge problems with its compatibility with IE. It works without a problem with Firefox and Chrome, but in IE, it doesn't want to show the right menu on frontpage (while showing it on subpages), the design falls apart at the bottom of the page and there's an error with mod_jw_latesttweets that - again - only happens in IE, so this is a template-related problem, not a module-related problem. Could you please help me out?
Attachments:

Please Log in to join the conversation.

More
5 years 11 months ago #5214 by ivan.milic
Yes but we need your link to inspect source and find what is causing this problem.

Please Log in to join the conversation.

  • Brombauer
  • Brombauer's Avatar
  • Visitor
  • Visitor
5 years 11 months ago - 5 years 11 months ago #5287 by Brombauer
I was actually able to repair it myself but now I'm facing another problem. The top menu is messed up in Safari. The problem description would be something like this - I have 7 links in the top menu, it breaks those five in three levels, one below the other - three in first, three in second and one in third line, vertically. This is what happens when I check the website from iPad. If I do it from a desktop version of Safari, Safari hangs. Do you have any solutions for that?
Last Edit: 5 years 11 months ago by Brombauer.

Please Log in to join the conversation.

More
5 years 11 months ago #5314 by ivan.milic
You can set containing element of menu items to be overflow:hidden; and you can fix it's height . Also put for items display: inline;

Please Log in to join the conversation.

Time to create page: 0.127 seconds

Links, Partners and Social Media