Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about Hot Designation Joomla module

Topic-icon Extension not working

More
7 years 2 weeks ago #3307 by WebDesign
WebDesign created the topic: Extension not working
I have installed the Hot Designation module, but cannot get it to work. I have checked and double-checked the settings, re-installed the template, uploaded the sample SQL, compared the code to the demo, but cannot get the module to work.

Any help or ideas is appreciated.

new.qualitywebdesign.ca/

Please Log in to join the conversation.

More
7 years 2 weeks ago #3308 by WebDesign
WebDesign replied the topic: Re: Extension not working
The source code says the images and all the info is there, but it is not being displayed. If I change the following code, using Google Chrome inspector:
<div id="hjtGalContainer" style="display:none;"  >

to
<div id="hjtGalContainer" style="display:block;"  >

then all of the images and content display, but not with the jquery animation, just one image on top of the other.

Please Log in to join the conversation.

More
7 years 2 weeks ago #3311 by milos
milos replied the topic: Re: Extension not working
No, you should not change that.

Please disable Font Resizer in the template parameters. I think it will work then.

Please Log in to join the conversation.

More
7 years 2 weeks ago #3323 by WebDesign
WebDesign replied the topic: Re: Extension not working
Wow! Fixed, just like that. Thanks.

Please Log in to join the conversation.

Time to create page: 0.130 seconds

Links, Partners and Social Media