Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "eCommerce" VirtueMart/Joomla template

Topic-icon Virtuemart Issues

More
6 years 2 months ago #4144 by tankballs
I installed the template using the "hot start" package, however all the links in the virtuemart page don't work. It seems to be trying to find http://192.168.1.101:8888/ instead of my actual installation. Whenever I click on a link e.g. "Configuration" it says "Can't establish a connection to the server.."

I am using Joomla 1.5, on XAMPP server on my windows 7 machine.

Also, when I view the products from the front-end, rather getting images I just get the product name twice. Looks stupid but not sure how to fix it as I can't get virtuemart working.

Please Log in to join the conversation.

More
6 years 2 months ago #4148 by milos

Please Log in to join the conversation.

More
6 years 1 month ago - 6 years 1 month ago #4513 by thebrewer
I am having this same issue and have tried the solution at your link but it is not working. I have located the ("../../administrator/components/com_virtuemart/virtuemart.cfg.php"); in a two different files but see no (http://localhost:8888/demo_ecommerce) URL referenced that can be changed. Some things work like the "Product List" but other try to go to the

http://192.168.1.101:8888/demo_ecommerce/administrator/index.php address. Where exactly is this URL located?

Thanks.
Last Edit: 6 years 1 month ago by thebrewer.

Please Log in to join the conversation.

More
6 years 1 month ago #4524 by ivan.milic
Can you submit your virtuemart.cfg.php so we can check it?

Please Log in to join the conversation.

More
6 years 1 month ago - 6 years 1 month ago #4618 by thebrewer

File Attachment:

File Name: virtuemart2ecfg-2.txt
File Size:7 KB



I have solved this problem but now the addresshttp://192.168.1.101:8888/demo_ecommerce/administrator/index.php?pshop_mode=admin&page=product.product_category_list&option=com_virtuemart

is showing up above scroller and is visible on the virtue-mart configuration screen. Please take a look at the site www.marineboatlights.com and you will see what I'm referring too. I'm sure it's an easy fix. I can see the problem in the view source code but can't figure out how to delete it. I've spent the last three days on this, help!
Attachments:
Last Edit: 6 years 1 month ago by thebrewer.

Please Log in to join the conversation.

More
6 years 1 month ago #4631 by ivan.milic
You have changed some other files instead of just virtuemart.cfg.php?
Return that files to original state

Please Log in to join the conversation.

Time to create page: 0.138 seconds

Links, Partners and Social Media