Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "eCommerce" VirtueMart/Joomla template

Topic-icon Issues with Virtuemart

More
6 years 7 months ago #5305 by resell
resell created the topic: Issues with Virtuemart
Hi,

I have the following issues with my virtuemart template:

1. Price is not showing at all
2. When I click "Add to Cart" nothing happens
3. Can't delete downloaded products once they are uploaded
4. Store information won't save
5. Certain product information won't save

Thank you for your help

Please Log in to join the conversation.

More
6 years 7 months ago #5318 by ivan.milic
ivan.milic replied the topic: Re: Issues with Virtuemart
have you configured virtuemart.cfg.php at all?

Please Log in to join the conversation.

More
6 years 7 months ago #5319 by resell
resell replied the topic: Re: Issues with Virtuemart
I changed the two lines it asked me to change in the instructions as follows:

define( 'URL', ' mydomainname.com/ ' );
define( 'SECUREURL', ' mydomainname.com/ ' );

Where it says my domain name I have put my actual website. Do I need www or something else. This is exactly as it appears in the file.

Please Log in to join the conversation.

More
6 years 7 months ago #5328 by ivan.milic
ivan.milic replied the topic: Re: Issues with Virtuemart
Go to your site and click on any menu option that is not home page. Look at your address bar. It's very important to omit or put www because virtuemart ajax would not work (ajax add to chart) if mismatched.

Please Log in to join the conversation.

More
6 years 7 months ago - 6 years 7 months ago #5336 by resell
resell replied the topic: Re: Issues with Virtuemart
Thank you very much, now the Cart is working. However, the price is still not showing properly for the product. I have the product set at US $9.95 but when I go into checkout it shows the price as just the number 7. It also shows the number 7 on the product page but no dollar sign. The price should be 9.95 though. When I enter the price into the product and click save, it removes the price straight away and shows up as empty the next time I go into the product.

Here is an attachment of how it looks:

Attachments:
Last Edit: 6 years 7 months ago by resell.

Please Log in to join the conversation.

More
6 years 7 months ago #5346 by ivan.milic
ivan.milic replied the topic: Re: Issues with Virtuemart
Maybe you have multiple prices for product? Or you have set "Use Parent Settings" ?

Please Log in to join the conversation.

Time to create page: 0.144 seconds

Links, Partners and Social Media