Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about Hot Accordion Joomla module

Topic-icon no moving of images

More
5 years 10 months ago - 5 years 10 months ago #7412 by erikmari

:( I installed the component to see if and how it works.
www.vaardigwerk.nl/joomla
But it does not work. Whatever i try. The images refuse to move to the left.
What do i do wrong?
I set Jquerie to yes (and no, than it does even not work)
I took a look in Chrome and Safari. I use Joomla 1.5.23

All the slots are on yes.

Regards! Erik
Attachments:
Last Edit: 5 years 10 months ago by erikmari. Reason: add file

Please Log in to join the conversation.

More
5 years 10 months ago #7418 by ivan.milic
I can't load your site to see whats wrong, it's loading for ages and nothing appears.

I can tell you that you must have jQuery reference on page. Disabling of jQuery is done to avoid multiple references.

See this it may help (copy/pasted from another post):

Good practice is to disable JQuery in all modules and then in index.php of template in head section add manually reference to latest version of jQuery you can download from jquery.com.

there are 2 script and one css reference:

<link href="<???path???>/jquery-ui-1.8.11.custom.css" rel="stylesheet" type="text/css" />

<script src="<???path???>/jquery-1.5.1.min.js" type="text/javascript" />
<script src="<???path???>/jquery-ui-1.8.11.min.js" type="text/javascript"/>

Please Log in to join the conversation.

More
5 years 4 months ago #11568 by ukgreg
Hi
I've got similiar problem. Could you please check it??
ny-styl.home.pl/autoinstalator/joomla2/

Please Log in to join the conversation.

More
5 years 4 months ago #11580 by ivan.milic
Yes you have two references:

1:
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>

2:
<script language="javascript" type="text/javascript" src="/autoinstalator/joomla2/templates/ario/js/jquery.js"></script>

but that is not your problem, because you don't init any component between them. Here is error that browser gives:

Uncaught Syntax error, unrecognized expression: [@rel*=mediumText]

Maybe just upgrading jQuery will help.

Please Log in to join the conversation.

More
5 years 4 months ago - 5 years 4 months ago #11583 by ukgreg
Hi

My Jquery system is 1,4,2 and gui 1.8.1 rhese option switched on:
Enable plugin for frontend
Enable plugin for backend
Load jQuery UI libraies (all)

Searched new jquerry but without success so asume that this is newest.

Can you help me Ivan? Please.
Last Edit: 5 years 4 months ago by ukgreg.

Please Log in to join the conversation.

More
5 years 4 months ago #11601 by ivan.milic
1.4.2 is old replace it with 1.6.4 , you can download form jquery.com . Just copy/past source from new version to your existing files (overwrite)

Please Log in to join the conversation.

Time to create page: 0.132 seconds

Links, Partners and Social Media