× Discussion about "Leafs" Joomla template

Topic-icon problem inserting new images

  • lingold
  • lingold's Avatar Topic Author
  • Visitor
  • Visitor
6 years 7 months ago #11352 by lingold
problem inserting new images was created by lingold
When I try to add a new image using the WYSIWYG editor (either in an article or in a custom html module), I type in the pathway, the image appears in the preview below, but when I hit insert, the image isn't there. Multiple tries, same result. Multiple articles/modules, same result.

FYI, when I built my site, for the most part, I simply kept the names of the imbedded images, and just updated them. The problem is with inserting new images. If I didn't see the image in the preview, I would think I simply had the wrong pathway.

Suggestions?

Site address: www.aprilgilpin.lgrcreative.com/

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #11370 by ivan.milic
Yes that is most likely caused by bad joomla WYSIWYG editor, if you have "/administrator" in image src attribute when you switch to html view that that is defenetly not good.

Please Log in or Create an account to join the conversation.

  • lingold
  • lingold's Avatar Topic Author
  • Visitor
  • Visitor
6 years 7 months ago #11374 by lingold
Replied by lingold on topic problem inserting new images
I don't understand your answer. Could you please rephrase it - is there a solution? I've had this problem in two separate Hot Joomla templates.

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #11376 by milos
Replied by milos on topic problem inserting new images
This could be problem with Joomla on your server. Can you confirm it works with plain Joomla installation? You can also try to switch to another WYSIWYG editor in Joomla Global configuration.

Please Log in or Create an account to join the conversation.

  • lingold
  • lingold's Avatar Topic Author
  • Visitor
  • Visitor
6 years 7 months ago #11411 by lingold
Replied by lingold on topic problem inserting new images
I have Joomla 1.5 working perfectly on my server with several websites.

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #11412 by milos
Replied by milos on topic problem inserting new images
Ok, but this is Joomla 1.7. You can install this template for Joomla 1.5 if you like.

Please Log in or Create an account to join the conversation.

Time to create page: 0.137 seconds