Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Fashion Store" Joomla/VirtueMart template.

Topic-icon Problem with hotstart installation

More
6 years 5 months ago #6175 by mantis
mantis created the topic: Problem with hotstart installation
Hello,

I am trying to install the template using the hot start zip file but when i am trying to upload it and waiting for the process to complete it just automatically jumps to the control panel of my backend without showing any error messages or something and when i go to check if something was installed i find that nothing was. I am trying again and again but always getting the same results...

what is that? never happened to me before with any template.

Please help asap.

thanks

Please Log in to join the conversation.

More
6 years 5 months ago #6176 by milos
milos replied the topic: Re: Problem with hotstart installation
HotStart is not as regular template install. Please read documentation carefully.

Please Log in to join the conversation.

More
6 years 5 months ago #6177 by mantis
mantis replied the topic: Re: Problem with hotstart installation
Hi and thanks for your fast reply

i was just reading about that...so should i delete my joomla installation? (i was confused when the basic instructions were saying ''Don't try to install over existing Joomla site!'' what does this mean? ) or just upload all files in a public folder? and read the instructions from there on...

Please Log in to join the conversation.

More
6 years 5 months ago #6178 by milos
milos replied the topic: Re: Problem with hotstart installation
You should delete old Joomla or to install HotStart in a subfolder ( you will have 2 Joomlas then).

Please Log in to join the conversation.

More
6 years 5 months ago #6179 by mantis
mantis replied the topic: Re: Problem with hotstart installation
no i don't want 2 joomlas i just wanted to make sure what you telling me...so i should delete my joomla installation and start from the beginning following the instructions ''Hot start installation'' right?

thanks for your fast replies i really appreciate it.

Please Log in to join the conversation.

More
6 years 5 months ago #6180 by milos
milos replied the topic: Re: Problem with hotstart installation
Yes, delete it.
The following user(s) said Thank You: mantis

Please Log in to join the conversation.

Time to create page: 0.160 seconds

Links, Partners and Social Media