Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Vortex" Joomla template

Topic-icon Fonts not displaying correctly in vortex, firefox

More
6 years 1 month ago #10946 by brandonfoster
brandonfoster created the topic: Fonts not displaying correctly in vortex, firefox
Hello... I'm having a problem with the fonts not displaying correctly on the site for the main navigation and headers... using firefox build 3.6.22 on a mac. It worked fine for a while, but now it defaults to helvetica. I've attached screen shot. Any thoughts?

Thanks!
Attachments:

Please Log in to join the conversation.

More
6 years 1 month ago #10949 by milos
milos replied the topic: Re: Fonts not displaying correctly in vortex, firefox
Upgrade your Firefox please. Actual version is 6.x for Mac.

Please Log in to join the conversation.

More
6 years 1 month ago #10953 by brandonfoster
brandonfoster replied the topic: Re: Fonts not displaying correctly in vortex, firefox
Thanks... I think it is the most recent version... I downloaded a fresh copy and tried installing it and the installer said "a newer version already exists in that location." etc., etc.
Attachments:

Please Log in to join the conversation.

More
6 years 1 month ago #10954 by milos
milos replied the topic: Re: Fonts not displaying correctly in vortex, firefox
Please see attached. This is the latest version.
Attachments:

Please Log in to join the conversation.

More
6 years 1 month ago #10955 by brandonfoster
brandonfoster replied the topic: Re: Fonts not displaying correctly in vortex, firefox
Thanks. I installed over the top anyway and get the same screen. Sorry for the trouble. It works fine now...

Please Log in to join the conversation.

Time to create page: 0.192 seconds

Links, Partners and Social Media