Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Vortex" Joomla template

Topic-icon Bug

More
6 years 1 month ago #7184 by mrALF
mrALF created the topic: Bug
Hi Guys,

tried to install the Vortex template with the HOTstart method....but it failed..

Turns out you have the sample data hardlinked to 'wa89g_' tables, but how about all those of us that have changed the prefix ??
It should be softlinked by means of the double underscore.

Alfred

Please Log in to join the conversation.

More
6 years 1 month ago #7185 by milos
milos replied the topic: Re: Bug
You must not change prefix and must use wa89g_ during HotStart installation. Later, after installation is done, you can change prefix of all tables. But I don't see the reason for that. All hosting providers allows unlimited DBs even with starter plans.

Please Log in to join the conversation.

More
6 years 1 month ago #7186 by mrALF
mrALF replied the topic: Re: Bug
I'm not arguing that people should or should not change it, fact is that on the same page joomla allows you to do this and a simple change of the sampledata.sql file would solve the problem during install.

I noticed that you do use the double underscore in the other sql files..

I now manually changed the file myself.

Please Log in to join the conversation.

Time to create page: 0.133 seconds

Links, Partners and Social Media