Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Chameleon" Joomla template.

Topic-icon template parameters not changing

More
5 years 11 months ago #10540 by gerald26373
gerald26373 created the topic: template parameters not changing
hi .. this may sound as a stupid question but i have installed this template on joomla 1.7 and cannot get the parameters to change. firstly the template edit screen am seeing is not the one in the documentation. am getting an according menu with parameters like 'TPL_HOT_CHAMELEON_LABEL_LAYOUT' and 'TPL_HOT_CHAMELEON_LABEL_MAIN_BODY' and changing and saving those seem to have no effect on the front end.

appreciate any help

Please Log in to join the conversation.

More
5 years 11 months ago #10541 by gerald26373
gerald26373 replied the topic: Re: template parameters not changing
disregard last post. problem was solved.

Please Log in to join the conversation.

More
5 years 10 months ago #11012 by lmw1
lmw1 replied the topic: Re: template parameters not changing
How did you solve it?

Please Log in to join the conversation.

More
5 years 10 months ago #11018 by milos
milos replied the topic: Re: template parameters not changing
Make sure you selected Custom style before changing parameters.

If you don't see correct language, edit language file /administrator/language/en-GB/en-GB.tpl_hot_chameleon.ini (joomla 1.5) or /language/en-GB/en-GB.tpl_hot_chameleon.ini (joomla 1.6/1.7) and delete all lines that start with #

Please Log in to join the conversation.

Time to create page: 0.129 seconds

Links, Partners and Social Media