Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussions about "Destinations" Joomla template.

Topic-icon hot start installation for Destinations J2.5

More
5 years 1 month ago #14318 by MariusR
Hello guys!

It seems that the installation file is missing in this package. I try to install the Destination template using the hot start package but I keep gettting this message:

No configuration file found and no installation code available. Exiting...


please help!

Marius R.

Please Log in to join the conversation.

More
5 years 1 month ago #14319 by milos
Hello,

Sorry about that. We have fixed this, please re-download the template package.
The following user(s) said Thank You: MariusR

Please Log in to join the conversation.

More
5 years 1 month ago #14324 by MariusR
Thank you for your fast answer Milos. I re-download the template package an it worked great.

best regards!

Please Log in to join the conversation.

More
5 years 1 month ago - 5 years 1 month ago #14363 by MariusR
Hi,

I get back to you as I encounterd other problem. After installation of the Hot Destinations template (hot start J2.5) every time I hit the back button in Mozilla Firefox I get a view source page

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" " www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd ">
<html xmlns=" www.w3.org/1999/xhtml " xml:lang="en-gb" lang="en-gb" >
<head>
<base href=" www.vacanta-allinclusive.ro/ " />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>Joomla Travel Template - Hot Destinations</title>
<link href="/index.php?format=feed&type=rss" rel="alternate" type="application/rss+xml" title="RSS 2.0" />
<link href="/index.php?format=feed&type=atom" rel="alternate" type="application/atom+xml" title="Atom 1.0" />
<link href=" www.vacanta-allinclusive.ro/index.php/co...h/?format=opensearch " rel="search" title="Search vacanta-allinclusive.ro" type="application/opensearchdescription+xml" />
<link rel="stylesheet" href="/modules/mod_hot_maps/tmpl/hot_maps.css" type="text/css" />
<link rel="stylesheet" href="/modules/mod_hot_joomla_carousel/tmpl/hot_joomla_carousel.css" type="text/css" />
<link rel="stylesheet" href="/modules/mod_hot_scroller/tmpl/hot_scroller.css" type="text/css" />
<link rel="stylesheet" href="/modules/mod_hot_designation/tmpl/jquery-ui.css" type="text/css" />
<link rel="stylesheet" href="/modules/mod_hot_designation/tmpl/hot_designation.css" type="text/css" />
<style type="text/css">


and in Internet Explorer 9 I can't even access the mainpage. I get a massage like

...open or save vacanta-allinclusive_ro.css


The website I reffer to is loacated at www.vacanta-allinclusive.ro (not public, for acces use username:demo and pass:demo1234)

any idea why this might happen?

thank you!
Last Edit: 5 years 1 month ago by MariusR.

Please Log in to join the conversation.

More
5 years 1 month ago #14364 by MariusR
p.s. In Google Chrome dont't have this issue.

Please Log in to join the conversation.

More
5 years 1 month ago #14378 by ivan.milic
you have some error.

Try this, open template_css.php , remove this:

<?php
header("Content-type: text/css");
?>
The following user(s) said Thank You: MariusR

Please Log in to join the conversation.

Time to create page: 0.141 seconds

Links, Partners and Social Media