Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussions about "Destinations" Joomla template.

Topic-icon Hot installation 1.7 and .5 doesnt work

More
5 years 8 months ago #15134 by Sucre
Sucre created the topic: Hot installation 1.7 and .5 doesnt work
Hello,

I have purchased Hot Destinations template, and wanted to use Hot installation, but it's working only for Joomla 1.5

When I extract the files from 2.5 an installation screens shows, but I can't click on the "Next" icon on the language chooser screen.

So I deleted everything and extracted the files from Hot Destinations 1.7, which I wanted to install in the first place, and when I open the site it says:
"Forbidden

You don't have permission to access /installation/index.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

What can I do?

Thank you very much for your responce.

Please Log in to join the conversation.

More
5 years 8 months ago #15135 by milos
milos replied the topic: Re: Hot installation 1.7 and .5 doesnt work
Please make sure that all folders have permissions 755 before you start installation.

Please Log in to join the conversation.

More
5 years 8 months ago #15169 by Sucre
Sucre replied the topic: Re: Hot installation 1.7 and .5 doesnt work
ok, you were right, they werent, I have set all of them to 755, and now the page looks like this (attachment). Any suggestions?

Thank you very much for your help, if it can't be worked out I will just have to use 1.5

Thanks.
Attachments:

Please Log in to join the conversation.

More
5 years 8 months ago #15170 by Sucre
Sucre replied the topic: Re: Hot installation 1.7 and .5 doesnt work
Oh yeah, and on that page, i still cant click on "Next" ..

Please Log in to join the conversation.

More
5 years 8 months ago #15176 by milos
milos replied the topic: Re: Hot installation 1.7 and .5 doesnt work
Two possible reasons:

1) all files and folders not uploaded properly

2) all files of your Joomla (there are several thousands) should have permissions 644 and all folders of your Joomla (there are several hundreds) should have permissions 755

Please Log in to join the conversation.

More
5 years 7 months ago - 5 years 7 months ago #16246 by ictlimburg
ictlimburg replied the topic: Re: Hot installation 1.7 and .5 doesnt work
Did you fixed it? I'm having this problem as well.
Last Edit: 5 years 7 months ago by ictlimburg.

Please Log in to join the conversation.

Time to create page: 0.238 seconds

Links, Partners and Social Media