Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Cosmetics" Joomla/VirtueMart template.

Topic-icon intalacion in subdominion

More
5 years 1 month ago - 5 years 1 month ago #12690 by CHRISTIAN.NOVOA
Hi, I have the www.hospitalveterinariosinai.com and there I have installed one type of template "vacations" and works great. Now, I intalled a VM in a subdomain www.petshop.hospitalveterinariosinai.com , everithing works great too, but.

I change the configuration in the "virtuemart.cfg" to avoid the error that usually appears "8080". But when a new user register, this is not added to users in the VM PANEL and could complete the buy.

I create a new database in my cpanel for this template and subdomain, if i register a user manually it works... but if they register from the web, theres no the mail activation in his mail and cant complete the operation.

if somebody know hoy to fix this problem i appreciatte too much.
greetings
Attachments:
Last Edit: 5 years 1 month ago by CHRISTIAN.NOVOA.

Please Log in to join the conversation.

More
5 years 1 month ago #12705 by milos
You should contact your hosting provider to check if email application (phpmail or sendmail) is installed on your server and if it's properly configured in your Joomla Global Configuration.

Please Log in to join the conversation.

Time to create page: 0.106 seconds

Links, Partners and Social Media