Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Cosmetics" Joomla/VirtueMart template.

Topic-icon Destroing Problem

More
5 years 7 months ago - 5 years 7 months ago #13056 by dimarini
dimarini created the topic: Destroing Problem
Hello,

I am using the template "Hot Cosmetics" with J1.7 and VM2. The domain name is lotos-u.com/ .
There is a destroying problem with switching among the pages in a product category.
One of the categories "Комплекти Acousma" (should be reached from "КОМПЛЕКТИ") contains several pages of products.
When this category is left showing the first page of products everything is all right.
But when this category is left showing say the second page of products a destroying problem appears!
Namely, all other categories are trying to show a second page and there is nothing to show.
When the category "Комплекти Acousma" is switched back to the first page of products everything is back in place.
Where to search and fix the problem? This template should not work this way!

Thank you and Best Regards!
Last Edit: 5 years 7 months ago by dimarini.

Please Log in to join the conversation.

More
5 years 7 months ago #13059 by milos
milos replied the topic: Re: Destroing Problem
Can you give us exact page link on your site where this error occurs? I checked this link lotos-u.com/index.php/komplekti-main/komplekti-acousma-m and it works very fine.

Please Log in to join the conversation.

More
5 years 7 months ago - 5 years 7 months ago #13060 by dimarini
dimarini replied the topic: Re: Destroying Problem
Hi Milos,
From lotos-u.com/index.php/komplekti-main/komplekti-acousma-m go to the bottom and chose say "Следваща" page. Now try to open "Сутиени" or what else menu item except "Комплекти Acousma". See?!? No products!
Now go to "КОМПЛЕКТИ" >> "Комплекти Acousma" and go to the first page of this category pressing "Начало" in the bottom of the page.
Now everything works properly!
Very big problem! Please help!
Best Regards!
Last Edit: 5 years 7 months ago by dimarini.

Please Log in to join the conversation.

More
5 years 7 months ago #13061 by dimarini
dimarini replied the topic: Re: Destroing Problem
And another problem!
The prices under product name disappear nobody know how!

Please Log in to join the conversation.

More
5 years 7 months ago #13077 by wvq
wvq replied the topic: Re: Destroing Problem
Hello,

I have a similar problem and also use j1.7 and vm1.9.8. When you press the button "Next" to go to the next page of products of a category, the products do not appear, and from then on, no products show up anywhere. Please solve the problem asap.

Here is a pic so you understand better:
Attachments:

Please Log in to join the conversation.

More
5 years 7 months ago - 5 years 7 months ago #13087 by ivan.milic
ivan.milic replied the topic: Re: Destroing Problem
dimarini, try to disable SEF.Navigate to category from where ever you have normal view then use that for link for Сутиени


wvq can we see your link?
Last Edit: 5 years 7 months ago by ivan.milic.

Please Log in to join the conversation.

Time to create page: 0.175 seconds

Links, Partners and Social Media