Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Cosmetics" Joomla/VirtueMart template.

Topic-icon Left Column Menu Problem

More
4 years 11 months ago #13947 by geotso
Hello there! On your initial demo of Cosmetics template when you click on FACE you have a MAIN MENU appearing on the left column and all submenus of FACE are appearing just under FACE.... If you click on ie. EYES then the face submenus are automatically closing.

I would like to set this up to work exactly like in your demo on my website. I have tried but without success... Can you please explain how to do this???

Please see below my website's link to see how they are appearing instead..

tinyurl.com/77j9lrq

Thanks in advance!

Please Log in to join the conversation.

More
4 years 11 months ago #13954 by ivan.milic
set Always Show Sub Menu Items = "yes" in main menu module parameters

Please Log in to join the conversation.

More
4 years 11 months ago #13956 by geotso
I have tried that, but still doesnt work...

When i select menu style LIST i get the menu horizontal and not vertical.... when i selecect Legacy Vertical i get what you see right now, which is not how it is shown or how it works on your demo!

Please Log in to join the conversation.

More
4 years 11 months ago #13959 by ivan.milic
do not use legacy styles, set list and return Always Show Sub Menu Items = "No". Then you will need to modify your menu items. To expand category in main menu menu item should be same as item you clicked in top menu, (alias menu type of exact same definition of vm menu item)

Please Log in to join the conversation.

More
4 years 11 months ago #13968 by geotso
what do you mean?

I have copied the user 3 menu, now it is exactly the same one as the user 3 menu, still when i do what you are saying above i get the whole menu horizontally and not vertically even though position is "left" meaning left column.

I want it to look exactly like in your demo. This is the second template i have purchased from you, and things do not work as you specify in the demo...

Can you advice please how to make this work like in your demo??????? Thats all i need, nothing more nothing less!!! thanks

Please Log in to join the conversation.

More
4 years 11 months ago #13969 by geotso
ok got it working!!!!! i shouldnt use "nav" as well!!!! thanks so much now solved!

Please Log in to join the conversation.

Time to create page: 0.124 seconds

Links, Partners and Social Media