Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

Topic-icon multilingual setup

More
4 years 11 months ago #15824 by kjamson
Hi,

I am trying to configure the multilingual support for the site as outlined in ( help.joomla.org/files/EN-GB_multilang_tutorial.pdf ) by using the Language Switcher module came with the Joomla core. However, after I have configured it, everything worked fine except there is one problem on the Home page only. The images are pushed up for some reason.

Here is our site. www.kjamson.com/noble

Is there some tweaks that I need to do for the template? Thanks.

Please Log in to join the conversation.

More
4 years 11 months ago #15827 by milos
Sorry your site is not accessible.

Please Log in to join the conversation.

More
4 years 11 months ago #15849 by kjamson
Hi Milos,

Please try again. We had some issues with the site. It's up and running now. Thanks.

Best regards,

Victor

Please Log in to join the conversation.

More
4 years 11 months ago #15856 by kjamson
A little more info to help troubleshoot, I found out that in the <div class="main_container">, I have <div class=interior_page> where as the demo has <div class=not_interior_page>. I tried changed the class name manually on the page, and it fixes the problem.

What is causing the wrong class name? Thanks.

Please Log in to join the conversation.

More
4 years 11 months ago #15859 by kjamson
Hi guys,

I have fixed the issue by adding the condition for language code to the template. Thanks for your time!!!

Have a good day!

Please Log in to join the conversation.

More
4 years 7 months ago #19946 by gameover
Hello,

I have the same problem like you. what did you make to solve that ?

Thanks

Please Log in to join the conversation.

Time to create page: 0.148 seconds

Links, Partners and Social Media