Topic-icon Hot Flashes template not working as expected

More
6 years 2 months ago - 6 years 2 months ago #16074 by stevevan
Hello,

I have installed the latest Hot Flashes template on my Joomla 2.5.1 site and am seeing the following issue:

I have 5 'level 1' menu items with one or more 'level 2' submenu items on each one. On one of the 'level 2' submenu items there are 2 'level 3' submenu items.

The 'level 1' menu items will update the background images as expected when I roll over the 'level 1' menu names (a nice effect btw) however, the 'level 2' submenu items do not show up at all unless you click on that particular 'level 1' menu item and then only those 'level 2' items show up for that 'level 1' section. (i.e. when you roll the mouse over the other 4 'level 1' sections no other 'level 2' submenu items pop up - like they do on the demo page)

If I haven't described this clearly please take a look at balancingme3.com

I have tried using the latest chrome browser and firefox, and it makes no difference.

Any suggestions?

Thanks in advance
Last edit: 6 years 2 months ago by stevevan. Reason: misspelling

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #16094 by ivan.milic
Try to turn off load jquery. Send us link
The following user(s) said Thank You: stevevan

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #16095 by milos
You must set "Always Show Sub Menu Items" to YES in the menu module settings.
The following user(s) said Thank You: stevevan

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #16116 by stevevan
Setting 'Always Show Sub Menu Items' to yes did the trick.

Thank you very much - this template is very cool!

Please Log in or Create an account to join the conversation.

Time to create page: 0.111 seconds