Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

Topic-icon Installation problem

More
5 years 1 month ago #16149 by microweb
microweb created the topic: Installation problem
I have transfered the files and folder to my site, I made a database and I am trying to start the installation, at fourth step (database) its reply with a message INSTL_ERROR_INITIALISE_SCHEMA,
My version of MYSQL is 5.5.17

Best Regards

Goran

Please Log in to join the conversation.

More
5 years 1 month ago #16176 by ivan.milic
ivan.milic replied the topic: Re: Installation problem
Try not to have database, when installing. Let joomla installation make it for you. Then restore you db on web hosting with db from your local machine.

Please Log in to join the conversation.

More
5 years 1 month ago #16192 by microweb
microweb replied the topic: Re: Installation problem
I deleted the database, try again to install and recevied this message.

Could not connect to the database. Connector returned number: 2

Please Log in to join the conversation.

More
5 years 1 month ago #16194 by milos
milos replied the topic: Re: Installation problem
You must consult your hosting provider to give you CORRECT info about your Database server name, database name, database username and database password. Then try again.

Please Log in to join the conversation.

More
5 years 1 month ago #16201 by microweb
microweb replied the topic: Re: Installation problem
hi milos

i use plesk to create the database, users, passwords, etc. My hosting provider has seen this problem before and told us that it is version problem on mysql, the version of mysql is 5.5.17. is your script (statement) compatible with that???

Please Log in to join the conversation.

More
5 years 1 month ago #16202 by milos
milos replied the topic: Re: Installation problem
Sure, it is compatible, but read the error you got:

Could not connect to the database.

It's not about the script, you can't connect to the DB with these parameters at all.

Please Log in to join the conversation.

Time to create page: 0.133 seconds

Links, Partners and Social Media