KUNENA again

  • Antiquar
    Inactive member
  • Topic Author
  • Member
  • Member
More
10 years 4 months ago - 10 years 4 months ago #36148 by Antiquar
KUNENA again was created by Antiquar
HI, FYI even in a brand new hotstart test installation of HOTBLOGS the forum does not work properly. So what do you suggest? Testing another FORUM or quitting the FORUMs idea for BLOGS? Regards Helmer
Last edit: 10 years 4 months ago by Antiquar.

Please Log in to join the conversation.

More
10 years 4 months ago #36169 by ivan.milic
Replied by ivan.milic on topic KUNENA again
It is not compatible with template because template uses some features of jquery mobile that does not like custom hashes in urls. Although it can be made to work by applying few script fixes more.

Please Log in to join the conversation.

  • Antiquar
    Inactive member
  • Topic Author
  • Member
  • Member
More
10 years 4 months ago - 10 years 4 months ago #36183 by Antiquar
Replied by Antiquar on topic KUNENA again
Hi Ivan, having spent some time in convincing the client for the template, having launched some expectations in the clients of using a forum, now with your explanation that all that doesn't work together until there is some coding to be made I have no idea of how to manage , what do you expect me to do? It's not real a festival for me, as you might have seen I am running a publishing house with some 10 indipendent authors and we are meeting at the Internationale Grüne Woche on Monday in Berlin. Is there a Joomla forum alternative? Of course I can setup a forum cms outsite joomla and have a bridge. But that is very timeconsuming. Regards Helmer

Btw what are custom hashes in urls?
Last edit: 10 years 4 months ago by Antiquar.

Please Log in to join the conversation.

More
10 years 4 months ago - 10 years 4 months ago #36187 by ivan.milic
Replied by ivan.milic on topic KUNENA again
No better than kunena , you could try some of other templates just not:
hot blocks
hot responsive portfolio
hot responsive

hashes : # in url
Last edit: 10 years 4 months ago by ivan.milic.

Please Log in to join the conversation.

  • Antiquar
    Inactive member
  • Topic Author
  • Member
  • Member
More
10 years 4 months ago #36292 by Antiquar
Replied by Antiquar on topic KUNENA again
KUNENA Forum suggested to enable the debung mode. Now I get an 500 error in klicking the SUBMIT button saying


Call stack
# Function Location
1 JSite->dispatch() /www/htdocs/xxxxxx/xxx/index.php:42
2 JError::raiseError() /www/htdocs/xxxxxx/xxx/includes/application.php:208
3 JError::raise() /www/htdocs/xxxxx/cxxx/libraries/joomla/error/error.php:251

Is that any help?

Regards Helmer

Please Log in to join the conversation.

More
10 years 4 months ago #36301 by ivan.milic
Replied by ivan.milic on topic KUNENA again
Well this time I have no idea. Test if it is related to template but I dough. If you are in hurry to make that work I can offer you custom payed job. If you want describe your exact requirements and we will respond with offer

Please Log in to join the conversation.

Time to create page: 0.349 seconds
Powered by Kunena Forum