Login problem

More
8 years 2 months ago #41788 by leatherboy
Login problem was created by leatherboy
Hi.
I used drug store template for a client's eshop since October 2013.
He had a problem from the first time but then we changed server and for a long time he didn't mension it. Now he told me again to check it.
The problem is that when he tries to login (from different computers) sometimes the page redirects to home page without succesfull login and without any message. He tries again the next momment and it works. Most of the times the login works fine. He complains that many of his clients have the same issue.
It never happens to me all the times I try to login.
When the unsuccesfull login happens to him the site's access_log writes the following lines

79.167.56.233 - - [18/Sep/2014:16:05:07 +0300] "POST /index.php/sign-in?task=user.login HTTP/1.1" 303 266 " www.jazz.eu/index.php/sign-in " "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0"
79.167.56.233 - - [18/Sep/2014:16:05:07 +0300] "GET /index.php/online-shop HTTP/1.1" 303 343 " www.jazz.eu/index.php/sign-in " "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0"
79.167.56.233 - - [18/Sep/2014:16:05:08 +0300] "GET /index.php/sign-in HTTP/1.1" 200 19607 " www.jazz.eu/index.php/sign-in " "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0"

The site as you see is jazz.eu. Do you have any clue about that?

Thanks

Please Log in to join the conversation.

More
8 years 2 months ago #41791 by ivan.milic
Replied by ivan.milic on topic Login problem
Maybe you better ask joomla form about such issue

Please Log in to join the conversation.

Time to create page: 0.348 seconds
Powered by Kunena Forum