Explorer template and php8

  • hkeyzer
    Active member
  • Topic Author
  • Member
  • Member
More
4 months 2 weeks ago #49552 by hkeyzer
Joomla: 3.10.11
Template: hot_explorer

When we upgrade php on this site from php 7.4 to php8.0 we get and an error msg as per attached image.

How do we make this template php8 comp  atable?

Thanks

Please Log in to join the conversation.

  • milos
    Support Staff
  • Moderator
  • Moderator
More
4 months 2 weeks ago #49553 by milos
Replied by milos on topic Explorer template and php8
Hello,

The template is compatible with PHP 8 and our demo is running on PHP 8. Check demo.hotjoomlatemplates.com/explorer (this is based on Joomla 4).

You should check if all the extensions you are using (components, modules and plugins) are compatible with PHP 8. Also, try switching to the default Joomla template temporarily to see if it works.

Regards,
Milos

Please Log in to join the conversation.

Time to create page: 0.390 seconds
Powered by Kunena Forum