Update PHP 5.3

  • KLIPING2
  • Topic Author
  • Visitor
  • Visitor
10 years 1 month ago #39352 by KLIPING2
Update PHP 5.3 was created by KLIPING2
Hello, I update to PHP 5.3, and I hace this error.... can I help me pleasse ?

Strict Standards: Non-static method JSite::getMenu() should not be called statically, assuming $this from incompatible context in /home/clubten/public_html/templates/hot_tennis/index.php on line 211

Strict Standards: Non-static method JApplication::getMenu() should not be called statically, assuming $this from incompatible context in /home/clubten/public_html/includes/application.php on line 539

my site

Please Log in to join the conversation.

More
10 years 1 month ago #39357 by ivan.milic
Replied by ivan.milic on topic Update PHP 5.3
Go to global configuration and level down value of "Error Reporting" parameter

Please Log in to join the conversation.

Time to create page: 0.314 seconds
Powered by Kunena Forum