Total price in cart now showing

More
5 years 4 months ago #39532 by Darko101
Dear Sirs,

In the cart of www.mycornetto.nl the total price of individual products is not shown.
With total I mean, the single product price times the number of products, showing at the end of the product line. This has always been the case with the site and I never managed to fix it. The total sum of all products underneath the cart works fine. All prices in VM are checked and turned on.

Also when changing the number of products and hitting the refresh arrows besides the number box in the cart, the template crashes, but the site continues to work. When changing a page, refreshing cart by clicking “Mijn Bestellijst” in the footer menu, the site returns to its normal template behavior.

And another thing that suddenly occurred, I’m sure with the VM 2.6 update, is that the images in category view get cut of at the bottom.

In your demo site it isn’t possible to add products, so I can’t compare. Just so you know.
Help would be much appreciated. It’s a live site. If it is helpful to post the 3 problems in separate post just say so.

Kind Regards,
Darko Ivancevic

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #39538 by ivan.milic
You mean price is cut off? Can you give us direct link to particular product?

If you downloaded hot start before vm 2.2.* you need to reset vm_configs table record - to delete it then input configuration again.

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #39546 by Darko101
Dear Sirs,

Better if I put my other questions in separate topics.

No, it is not the product price in the product or category view. It is the total product price, in the product line, in the shopping cart. It has never been in the template. See attached screen shot.

BTW, ordering in your demo site of HotWatches does not work.

Kind Regards,
Darko Ivancevic
Attachments:

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #39552 by ivan.milic
Was is your site link?

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #39554 by ivan.milic
You have this in template_css.css:

span.PricesalesPrice {
font-size: 0px !important;
font-weight: 700;
}


font-size 0 makes it not visible

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #39582 by Darko101
Thanks. Missed that one :-)

Please Log in or Create an account to join the conversation.

Moderators: milos
Time to create page: 0.107 seconds