Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Mobility" Joomla template.

Topic-icon Gallery and Navigation problems

More
7 years 2 months ago #809 by hobs707@mac.com
hobs707@mac.com created the topic: Gallery and Navigation problems
The site I am working on, missionsplus.com is giving me an error whenever it loads.

"ALERT: THE THUMBNAILS SLIDER IS TOO WIDE!
thumbsPercentReduction and/or buttonsWidth needs to be scaled down!"

How can I fix this?

Also, the navigation no longer displays the submenus on mouseover, not unless you click one of the links.

Please Log in to join the conversation.

More
7 years 2 months ago #810 by milos
milos replied the topic: Re: Gallery and Navigation problems
Please increase module width and decrease thumbnails size in module parameters. I hope this will solve problems.

Please Log in to join the conversation.

More
7 years 2 months ago #880 by hobs707@mac.com
hobs707@mac.com replied the topic: Re: Gallery and Navigation problems
I don't see where to do this? The parameters in the module manager don't offer a thumbnail size option. :(

Please Log in to join the conversation.

More
7 years 2 months ago #882 by milos
milos replied the topic: Re: Gallery and Navigation problems
Perhaps you are using old version of the module. Please download new version from www.hotjoomlatemplates.com/free-joomla-extensions

Uninstall old version and install new. I hop this will fix your problems.

Please Log in to join the conversation.

More
7 years 2 months ago - 7 years 2 months ago #883 by hobs707@mac.com
hobs707@mac.com replied the topic: Re: Gallery and Navigation problems
I upgraded and it still isn't working, or displaying images.

Also my navigation rollovers don't work unless I click a link... any idea why?

Thanks so much for your help! here is a screenshot of the parameters I have: scottbakerdesigns.com/beta/wp-content/up...25-at-5.24.20-PM.png
Last Edit: 7 years 2 months ago by hobs707@mac.com.

Please Log in to join the conversation.

More
7 years 2 months ago #884 by milos
milos replied the topic: Re: Gallery and Navigation problems
I see Hot Joomla Gallery is working now, except in Google Chrome. Please disable Load jQuery in module parameters to fix this.

Regarding navigation, do you have submenu items in your menu? I checked source of your site, and perhaps you have only level 1 menu items in top menu, there are no level 2 menu items.

Please Log in to join the conversation.

Time to create page: 0.172 seconds

Links, Partners and Social Media