Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open a support ticket. Only customers with active order(s) can open forum account!

× Discussion about "eCommerce" VirtueMart/Joomla template

Topic-icon Problem with the children as variant of the parent

More
4 years 2 months ago #34004 by ivan.milic
ivan.milic replied the topic: Problem with the children as variant of the parent

Please Log in to join the conversation.

More
4 years 2 months ago #34017 by MaxMi
MaxMi replied the topic: Problem with the children as variant of the parent
ok, looks fine. I do some other tests to see better.
There will be another update to the post #33982?
thanks

Please Log in to join the conversation.

More
4 years 2 months ago #34023 by ivan.milic
ivan.milic replied the topic: Problem with the children as variant of the parent
We will put it into template

Please Log in to join the conversation.

More
4 years 2 months ago #34479 by MaxMi
MaxMi replied the topic: Problem with the children as variant of the parent
Hello,
I saw that the template has not been updated yet. I have the same problem as Larry (#33982) and would like to know if its modification is correct.
thanks

Please Log in to join the conversation.

More
4 years 2 months ago #34486 by ivan.milic
ivan.milic replied the topic: Problem with the children as variant of the parent
Apply it it is Ok

Please Log in to join the conversation.

More
4 years 1 month ago #34844 by ronbrush
ronbrush replied the topic: Problem with the children as variant of the parent
Hi,

I'm new to your forum so I hope I'm not cluttering things here! I think I have the same problem as described here: I'm using the Hot Furniture template installed with from your HotStart package (Joomla 2.5.14 – Virtuemart 2.0.22c) on my service provider's server. I'm also running a copy on my computer ((Joomla 2.5.14 – Virtuemart updated to 2.0.24c). In both cases I have child product variants for parent products. When switched to your template, the "add to cart" button shows on the parent page, making it possible to add the parent product to the cart (confusing for the shopper). When switched to either "Atomic" or "Beez" templates(on both installations) the "Choose a Product Variant" alert (although rater ugly!) correctly appears in place of the "add to cart" button so the parent product can't be added. This is what I need.

From what's stated below, does this fix solve the problem –– www.hotjoomlatemplates.com/support-forum...y-message-gone#33973

Thanks for any help you can provide!

Please Log in to join the conversation.

Time to create page: 0.095 seconds

Links, Partners and Social Media