Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "eCommerce" VirtueMart/Joomla template

Topic-icon Manufecture link in products pages leads to an error

More
1 month 3 weeks ago #47191 by yonishobby
yonishobby created the topic: Manufecture link in products pages leads to an error
Hi,

Thanks to Google Webmaster I noticed the increased number of errors in my fresh installed site.
Looks like the manufacturers links are broken or something else is wrong over there, I get the "0 - Modulo by zero" error in the page head.

For example, in the following page:
www.yonishobby.co.il/%D7%9E%D7%9B%D7%95%...ock-gymkhana-RC-shop

(I'm aware to the script in the description, will be fixed)

Pressing the link "Traxxas" on the bottom will lead to the following page:
www.yonishobby.co.il/component/virtuemar...component&Itemid=276

The site hacked in the past, had to run a fresh install. I downloaded a recent template, installed and update everything and then replaced the DB to the one used in the original site.

That's the link to the real manufacturer on my site:
www.yonishobby.co.il/component/virtuemart/manufacturers/traxxas

Using a different template, it seems to partially work:
www.yonishobby.co.il/component/virtuemar...component&Itemid=276

Joomla version: 3.8
VM version: 3.2.4
PHP version: 7.0.19-1 (Debian)

Thanks !

Please Log in to join the conversation.

More
1 month 3 weeks ago #47193 by milos
milos replied the topic: Manufecture link in products pages leads to an error
Hello,

In the first link, there's problem in product description only. Could you try to change the product description through VirtueMart. Also, try with PHP version 5.6. I am not sure if VirtueMart is currently 100% compatible with 7.0.

Thanks,
Milos

Please Log in to join the conversation.

Time to create page: 0.093 seconds

Links, Partners and Social Media