Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "eCommerce" VirtueMart/Joomla template

Topic-icon VM Image issues...

More
6 years 4 months ago #8566 by chuck112
chuck112 created the topic: VM Image issues...
C:\Documents and Settings\HP_Administrator\My Documents\My Pictures\image issues.bmp

Just installed it... and this is what I get... I have only gone in and changed my site address nothing else...

Help

Please Log in to join the conversation.

More
6 years 4 months ago #8568 by milos
milos replied the topic: Re: VM Image issues...
You should read this: www.hotjoomlatemplates.com/blog/joomla-i...s-configuration-file and you should not try to upload BMP images (?!) on the forum.

Please Log in to join the conversation.

More
6 years 4 months ago #8569 by chuck112
chuck112 replied the topic: Re: VM Image issues...

milos wrote: You should read this: www.hotjoomlatemplates.com/blog/joomla-i...s-configuration-file and you should not try to upload BMP images (?!) on the forum.


Milos,
I was hoping you find this... i have been reading alot of post you reply to.... the image I wanted to upload did not upload... so let me try to explain... i am getting a red x on the front end and backend of the fresh installation...

any thoughts...

Please Log in to join the conversation.

More
6 years 4 months ago #8571 by chuck112
chuck112 replied the topic: Re: VM Image issues...
Thought I might add this to help to show what I did.. to me it looks like how on the guide says how to do it...


lobal $mosConfig_absolute_path,$mosConfig_live_site;
if( !class_exists( 'jconfig' )) {
$global_lang = $GLOBALS;

@include( dirname( __FILE__ ).'/../../../configuration.php' );

$GLOBALS = $mosConfig_lang = $global_lang;
}
// Check for trailing slash
if( $mosConfig_live_site[strlen( $mosConfig_live_site)-1] == '/' ) {
$app = '';
}
else {
$app = '/';
}
// these path and url definitions here are based on the Joomla! Configuration
define( 'URL', ' kcgamersentertainment.com/KCGAMERS/ ' );
define( 'SECUREURL', ' kcgamersentertainment.com/KCGAMERS/ ' );

if ( (!empty($_SERVER) && $_SERVER != 'off') || $_SERVER == '443' ) {
define( 'IMAGEURL', SECUREURL .'components/com_virtuemart/shop_image/' );
define( 'VM_THEMEURL', SECUREURL.'components/com_virtuemart/themes/hot_ecommerce/' );
} else {
define( 'IMAGEURL', URL .'components/com_virtuemart/shop_image/' );
define( 'VM_THEMEURL', URL.'components/com_virtuemart/themes/hot_ecommerce/' );
}
define( 'VM_THEMEPATH', $mosConfig_absolute_path.'/components/com_virtuemart/themes/hot_ecommerce/' );

define( 'COMPONENTURL', URL .'administrator/components/com_virtuemart/' );
define( 'ADMINPATH', $mosConfig_absolute_path.'/administrator/components/com_virtuemart/' );
define( 'CLASSPATH', ADMINPATH.'classes/' );
define( 'PAGEPATH', ADMINPATH.'html/' );
define( 'IMAGEPATH', $mosConfig_absolute_path.'/components/com_virtuemart/shop_image/' );

Please Log in to join the conversation.

More
6 years 4 months ago #8572 by milos
milos replied the topic: Re: VM Image issues...
Please give us access of your site.

Please Log in to join the conversation.

More
6 years 4 months ago #8574 by chuck112
chuck112 replied the topic: Re: VM Image issues...
do you want front end or back end access...

Please Log in to join the conversation.

Time to create page: 0.131 seconds

Links, Partners and Social Media