Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussions about "Destinations" Joomla template.

Topic-icon Installation Trouble

More
5 years 2 months ago #15281 by BGCIndy
BGCIndy created the topic: Installation Trouble
I am trying to use the destinations template that I just purchased and have already added it to my existing site. However, I can't seem to use it at all. When I switch it over my old site just lays on top of the new template and it isn't working. How do I go about building each page out and then adding content from there while my other site stays up and active? I am having a difficult time with building out the template site, it will not let me change anything in the overall look and feel of the site. Any help you can provide would be great. I just need to know how to build the template and add content from there. Right now, it just overlays on the template. Thanks for your help.

Please Log in to join the conversation.

More
5 years 2 months ago #15282 by BGCIndy
BGCIndy replied the topic: Re: Installation Trouble
site link is www.bgcindy.org and has the old template on now.

Please Log in to join the conversation.

More
5 years 2 months ago #15289 by milos
milos replied the topic: Re: Installation Trouble
Please follow instructions for HotStart installation method step by step. You have PDF file with documentation inside archive that you downloaded. To get demo data you MUST follow it instructions.

1. You can install template simply in Joomla backend, but in this case you WILL NOT copy any demo data. So, this is probably not what you wanted.

2. Don't try to install it HotStart over existing Joomla. HotStart installation means NEW Joomla installation using hot_templatename_hotstart.zip file.
3. Make sure that zip archive "hot_templatename_hotstart.zip" is properly UNPACKED on your computer and make sure that all extracted files are properly UPLOADED to the server.

4. Make sure that you clicked "Install Demo Data" during installation process.

5. Make sure you did not change "wa89g_" in database prefix field during installation process (for Joomla 1.5 only).

If you don't want to install HotStart and want to use template over existing Joomla installation, please read this post: www.hotjoomlatemplates.com/blog/joomla-i...-on-existing-website

Please Log in to join the conversation.

Time to create page: 0.117 seconds

Links, Partners and Social Media