Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

Topic-icon After installation administrator freezes

More
5 years 5 months ago #16443 by RichardRNC
RichardRNC created the topic: After installation administrator freezes
I have downloaded and followed the same procedures as before for a new domain using the HotBusiness hotstart zip file.
I unzipped the main file, and loaded the hostartzip file (9megs), and even the individual internal files now several times.
When I get to the www.websitenamehere.com/administrator panel I go to choose the language and then it freezes and does nothing.
When I click NEXT it does nothing. Tried from two browsers now. Cleared cache, deleted cookies, rebooted program and computer.
Start clean each time with fresh install of hotstart.

I already set up the SQL base as usual with a user.
I do not understand. Checked the permissions and they are 0777 for the public_html folder where all the joomla items reside.

I have again deleted all the files to start over. Suggestions?
Wierd thing is I just loaded a different template no problem.
The chmod permissions I notice on all joomla folders after unzipping were 0750 not 0755 or other. I did make sure of 0777 for top level folder where the install was taking place.

Please Log in to join the conversation.

More
5 years 5 months ago #16455 by ivan.milic
ivan.milic replied the topic: Re: After installation administrator freezes
why you go to :
www.websitenamehere.com/administrator 

You should go to base address (url that would later be home page url). Do you have folder wwwroot in public_html or folder named as your domain?

Please Log in to join the conversation.

More
5 years 5 months ago #16461 by RichardRNC
RichardRNC replied the topic: Re: After installation administrator freezes
I tried going to both. I tried www.websitename.com/index.php

The public_html folder houses the joomla folders. It can be at the root above that folder if needed but we have always placed your templates in the public_html folder.

I will try to load it again.
has this happened before?
Last week we installed hotflashes and its works perfectly.

thanks,

Please Log in to join the conversation.

More
5 years 5 months ago - 5 years 4 months ago #16463 by RichardRNC
RichardRNC replied the topic: Re: After installation administrator freezes
May have found tthe issue. When i extracted this time i did not select the public_html directory and let the decompressor select its own directory. the effect is the same putting all the folders inside public_html.

I get
Internal Server Error
Last Edit: 5 years 4 months ago by RichardRNC. Reason: details of server error not necessary. Private name included.

Please Log in to join the conversation.

More
5 years 5 months ago #16472 by RichardRNC
RichardRNC replied the topic: Re: After installation administrator freezes
Ok i restarted the domain, reloaded everything, permissions at 0777. then i noticed a lot of comments in the htaccess file. When I used hotflashes last week i didnt have any issues, same server.

the folder is named public_html
the path is websitename/home/username/public_html
from what i can tell.
No different from the hotflashes site.
I have not reset anything that would affect it.

Before I could access the entry to the point of choosing a language.
Now I just get a server error consistently.

Please Log in to join the conversation.

More
5 years 5 months ago #16473 by RichardRNC
RichardRNC replied the topic: Re: After installation administrator freezes
Okay I am reloading each folder from the hotstart zip individually. I noticed that a few files with long names are being renamed in the transfer. The names are being shortened and altered slightly

If I load the hotstart zip in the public_html folder, then decompress, can I avoid this issue?

I am unable to determine what is wrong.
The first load went fine until the language screen appeared on first entry.

Ive started with a clean slate. Let me know how you want to proceed.

Please Log in to join the conversation.

Time to create page: 0.186 seconds

Links, Partners and Social Media