Use of top1 position

More
4 years 6 months ago #44916 by maurizio
Hi,
in the "quickstart" unpacked, I'm trying to insert another slideshow (indipendent and multilayer one) in the top1 position.
Regardless of height, currently connected to the size of the standard images and the setting of template_css.css, I'm having problems inserting other content:
inserting a module Slideshow self, the menu disappears;
inserting a {loadposition something} appears directly written {loadposition something} (Content - Load Modules is on).
Is top1 a normally usable position or should i perhaps choose another solution?

Best regards
Maurizio

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #44921 by ivan.milic
Replied by ivan.milic on topic Use of top1 position
Hi, in which position your menu is? In that template default position in topmenu, in top1 should be slideshow module.

And for module you are inserting with module position, check if it enabled on page where you want to show it, or is it enabled at all.

And some link would be fine if your site is online. Thanks.
The following user(s) said Thank You: maurizio

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #44926 by maurizio
Replied by maurizio on topic Use of top1 position
Hi,
meliorweb.bwitesting.it/ is the path to find a temporary version of the website.
Currently you have an account as super user with the username and password sent you via email

Currently the menu is on its original position and in the top1 position there is a "loadposition...", not working, referring to another slideshow.

If I put directly the slideshow in top1, the menu stop working correctly too.

Best regards

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #44929 by maurizio
Replied by maurizio on topic Use of top1 position
Currently you have an account as super user (as in previous message) but I can't send you via email the username and password because unreachable.

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #44935 by ivan.milic
Replied by ivan.milic on topic Use of top1 position
Load position does not work for modules only for content.

I think you can not have two slideshows on same page.

I can't find your username/pass in my inbox. Send them again using 'Report To Moderator'
The following user(s) said Thank You: maurizio

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #44937 by maurizio
Replied by maurizio on topic Use of top1 position
done. thanks
Maurizio

Please Log in or Create an account to join the conversation.

Moderators: milos
Time to create page: 0.116 seconds