Use of top1 position

More
4 years 4 months ago #44975 by maurizio
Replied by maurizio on topic Use of top1 position
Hi Ivan,
I've sent username and password but I can't find any answer to my question.

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #44976 by ivan.milic
Replied by ivan.milic on topic Use of top1 position
Did you use report to moderator tab??

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #44977 by maurizio
Replied by maurizio on topic Use of top1 position
Yes, I did it.

I'll send them again by moderator tab now.

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #44978 by ivan.milic
Replied by ivan.milic on topic Use of top1 position
Now I can access. Well, I restored you slideshow to original one and now is working but with demo images. You can replace them by replacing images 1.jpg to 6.jpg in images folder, or add many of yours.

Please notice that if you want to edit something in module, change editor to Editor - None in global configuration, because tiny-mce have issues with this slideshow (some elements in it are prohibited).

Regards

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #44979 by maurizio
Replied by maurizio on topic Use of top1 position
Sorry Ivan, but I suppose there is a little misunderstanding.
You already explained me the use of the "dedicated" slideshow in another topic.
That's why I opened another just to know the use of top1 position, because I'm trying to use another slideshow (a multilevel one) in top1 but the menu has stopped working.

Please read my initial post copied below.
_________________________________________
Hi,
in the "quickstart" unpacked, I'm trying to insert another slideshow (indipendent and multilayer one) in the top1 position.
Regardless of height, currently connected to the size of the standard images and the setting of template_css.css, I'm having problems inserting other content:
inserting a module Slideshow self, the menu disappears;
inserting a {loadposition something} appears directly written {loadposition something} (Content - Load Modules is on).
Is top1 a normally usable position or should i perhaps choose another solution?

_________________________________________
Best regards
Maurizio

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #44982 by ivan.milic
Replied by ivan.milic on topic Use of top1 position
Well, that is not simple job. I'll give you instructions you should try. First of all, you should have another ul with elements i edited yesterday for you.

Class for that ul should be named cb-slideshow1. In template_css.css find context about cb-slideshow and copy it for cb-slideshow1. Also edit images it loads so it wouldn't load same images.

For cb-slideshow and cb-slideshow1 do the following in template_css.css:

.cb-slideshow, .cb-slideshow:after {
//remove position: absolute and put
top: auto;
}

and find
.cb-slideshow li span {
//put
top: auto;
}

do all this for new class cb-slideshow1 too.

Hope all of this will help you. Regards

Please Log in or Create an account to join the conversation.

Moderators: milos
Time to create page: 0.098 seconds