Joomla! 4 is completely redesigned, rethought, and has new features. Joomla 4 Templates

All our templates and extensions are available for Joomla 1.6. Since Joomla 1.6 and 1.7 have the same format of files, upgrading from 1.6 to 1.7 is quite easy.

  1. Install HotStart template installation for Joomla 1.6 as per instructions that you can find in the PDF file: hot_templatename16_documentation.pdf
  2. Go to the Joomla administration panel. Look at the footer to find out your current Joomla version. If it's not 1.6.5, you should upgrade to 1.6.5 first.
    1. If it's 1.6.0, download the 1.6.0 to 1.6.4 patch, unzip it on your computer and upload it to the server (overwrite all files). Now download the 1.6.4 to 1.6.5 patch and do the same.
    2. If it's 1.6.1, download the 1.6.1 to 1.6.4 patch, unzip it on your computer and upload it to the server (overwrite all files). Now download the 1.6.4 to 1.6.5 patch and do the same.
    3. If it's 1.6.2, download the 1.6.2 to 1.6.4 patch, unzip it on your computer and upload it to the server (overwrite all files). Now download the 1.6.4 to 1.6.5 patch and do the same.
    4. If it's 1.6.3, download the 1.6.3 to 1.6.4 patch, unzip it on your computer and upload it to the server (overwrite all files). Now download the 1.6.4 to 1.6.5 patch and do the same.
    5. If it's 1.6.4, download the 1.6.4 to 1.6.5 patch, unzip it on your computer and upload it to the server (overwrite all files).
  3. Make sure you are running Joomla 1.6.5 (check the footer of your Joomla administration panel). Now follow these simple instructions to update from Joomla 1.6.5 to Joomla 1.7.0.

To save you time, we will soon upgrade all our HotStart installations so you'll have Joomla 1.7 running out of the box. You will be able to download templates/extensions for Joomla 1.5, 1.6, and 1.7 without additional charges.