Top menu styling is lost when upgrading Joomla

More
6 years 6 months ago #29541 by ivan.milic
If you are certain that makes me uncertain because I know that menu class suffix should be " nav" and that is all.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #30778 by mark2kooki
i have exactly the same problem and mine is nav

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #30781 by ivan.milic
Send link so we could check

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #30783 by mark2kooki
sorry been in meetings all day

i had actually deleted the site but just done a fresh instal and updated and now i get

Fatal error: Call to undefined function mb_internal_encoding() in /home/renewabl/public_html/dir/components/com_k2/helpers/route.php on line 61

im not bothered about using k2 so can delete if that easier

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #30784 by ivan.milic
That new error you get may be due incomplete copy. Upload whole ...hot_start.zip and unpack it on server directly using cpanels file manager. That way you are sue all files are there

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago - 6 years 5 months ago #30786 by mark2kooki
thats what i did and i have also copied over the com_k2 files afterwards as thats what i thought went wrong

i will delete it all again in the morning and start again
Last edit: 6 years 5 months ago by mark2kooki.

Please Log in or Create an account to join the conversation.

Moderators: milos
Time to create page: 0.113 seconds