End of life of Joomla 1.6 - HotThemes

Search Form and Social Buttons

HotThemes Logo and Top Menu

Joomla 1.6 has reached its end of life and would not be supported any more by Joomla developers team. What does it means? It means that, even there are some security problems found in the latest version of Joomla 1.6, the fixes would not be made and published.

So, for all those Joomla users who run a website based on Joomla 1.6, it's time for an upgrade. Fortunately, it's not that hard to upgrade from Joomla 1.6 to 1.7. We have written a short tutorial about the upgrade process from Joomla 1.6 to 1.7, so please follow it now and make your Joomla website more stable and secure.

HotJoomlaTemplates.com team would not support Joomla 1.6 anymore as well. Although all our products are compatible with Joomla 1.6, we will not make any bug fixes and enhancements in 1.6 versions of our templates and extensions. Therefore, once again we are strongly recommend an upgrade to Joomla 1.7, and if you are just about to start a website, please use Joomla 1.7 rather than Joomla 1.6.

Links, Partners and Social Media